Kindle Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
I could have sworn that the book I am reading always goes to the first on the list.  But today it is going to the very last page.  Did I push something I wasn't supposed to or did I load too many of Amazons free books?  I don't really want the free romance novels to be the first thing that pops up when someone looks at my kindle.  Is my only option really to move everything I don't want to see onto my sd card and only have the kindle books on view?
 

·
Super Moderator
Joined
·
67,316 Posts
Sounds like maybe your sort order got changed, though I don't know why it would.  Go to "Show and Sort" and check. . . 

Another thought:  did you do a reset?. . . maybe it doesn't have the time/date correct?  This can happen if you reset and don't have access ot WN for it to know the time.

Ann
 

·
Registered
Joined
·
26,676 Posts
Anything on your SD card will still show on your home page.  You can show kindle only on your content manager, but not the home page.  You can move all those books, if you got them from Amazon, back to your media library.  That will take them off your home page.  They will only show if you are reading one of them. 
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #4 ·
I went through all the Show and sort options on both Sort by Title and Sort by Author the books stay where they should.  I have always used the Most Recent First.  I always thought it meant most recent read goes first.  I would swear that my K was doing just that except for today.  I unfortunately live an hour away from WN so my kindle is still stuck in the 1970's  ::)  It is such a silly thing to get upset at.  Things could be worse!
 
1 - 4 of 4 Posts
Top