Kindle Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
Hi guys,

I know there were a couple threads about this last fall, but I'm having a devil of a time finding them via the KindleBoards search.

I got a Kindle Quality Notice email letting me know people with color devices with a black background can't read my signature book.

The good news is that explains my unusually high return rate. The bad news is I don't have the faintest clue how to fix it.

I'm one of the kludges who just uploads a MS Word Document set to "filtered web," as per Amazon's newbie instruction page. It's worked for me so far. I checked it in the Kindle Previewer, and it looks fine on all formats. The only unusual thing I did with this particular volume was include 50 photos. (It's a cookbook.)

Help?
 

·
Registered
Joined
·
622 Posts
I just had something like that happen to me. I use Scrivener, and output straight to .mobi, then copy the file over to my Kindle Fire so I can see how it looks.

Strangely, for chapters 1 and 2 only, when I set my Kindle to display white text on a black background, the text vanished.

It turns out that at some point, for those two chapters only, I'd specified a black font color. The solution was to go to those two chapters, select all the text, and set the font color to 'no font color'. This prevents the document from overriding the font color setting on the Kindle.

Perhaps you have a similar problem? Try selecting all of your text, and then un-specifying any font color.
 

·
Registered
Joined
·
449 Posts
Had the same happen to my book. A wonderful reader let me know about it and even sent me a screen shot so I could see it. This is how I fixed it. I selected all, copied it, pasted it into a Word Pad document, which strips out all the weird background codes or something (clearly, I'm not very computer savvy). Then I copied it out of Word Pad and put it in a new document. Viola! Problem gone.
 

·
Registered
Joined
·
1,081 Posts
Guys! Here's the deal: you need to go to the dealio where you choose font color in your word processing program (including Scrivener) and choose no color. It's that simple. Make sure you correct every single page!

Just fyi, I made this mistake but discovered it during testing prior to publication thank goodness.
 

·
Registered
Joined
·
1,081 Posts
MorganKegan said:
I just had something like that happen to me. I use Scrivener, and output straight to .mobi, then copy the file over to my Kindle Fire so I can see how it looks.

Strangely, for chapters 1 and 2 only, when I set my Kindle to display white text on a black background, the text vanished.

It turns out that at some point, for those two chapters only, I'd specified a black font color. The solution was to go to those two chapters, select all the text, and set the font color to 'no font color'. This prevents the document from overriding the font color setting on the Kindle.

Perhaps you have a similar problem? Try selecting all of your text, and then un-specifying any font color.
Oh I see you already posted the fix. Whoops. Oh btw, there is an app called Kindle Previewer that lets you test all devices including Paperwhite.
 

·
Registered
Joined
·
2,274 Posts
Victoria Champion said:
Guys! Here's the deal: you need to go to the dealio where you choose font color in your word processing program (including Scrivener) and choose no color. It's that simple. Make sure you correct every single page!
Only use colors for accent elements and ensure that they look ok on black, white, and sepia backgrounds. (I use a blue.)
 
1 - 6 of 6 Posts
Top