Kindle Forum banner

1 - 20 of 27 Posts

·
Premium Member
Joined
·
63,461 Posts
Discussion Starter · #1 ·
Atunah said:
I was hoping to see my saved radio stations from Tune In in the app. They are there in the tune in app, but not in the Echo app. So I could play some of my german stations I can't get her to understand.
Your saved stations in TuneIn, as far as I can tell, aren't saved in the Echo app. Don't know about iHeart Radio as I don't have any preset in that.

BUT

You can add them as favorites within the TuneIn section of the Echo App or within the iHeart Radio section. Both work the same way--so where it says "TuneIn" below, read "iHeart Radio" if that's the one you're working with.

To do that, select TuneIn from the sidebar menu within the app. Search for the station (I just searched for German radio and found Antenne Bayern, as well as a bunch of others.) It should switch to that and start playing. :D You'll see the "play bar" at the bottom of the screen, below the list of search results. Tap on the TuneIn or Station icon. (Some stations have their own icon.)

Now the station play bar will fill the right side of the app. On the right side, you'll see "Queue" and "History" and the name of the current song underneath.

To the right of the song that's playing will be a little gray down arrow that is hard to see. Tap on that. When you do, you should see the option "Favorite Station" in gray. Tap on that. It should turn red.

***

Now, go to the Home Screen and tap on TuneIn again. Scroll the right side of the app where it says Browse, Local radio, Trending, etc, to see the bottom of the list.

Under Favorites, you should see your station and you can play them from there. In the future, you'll only have to do the parts under the *** to play favorites.

***

And, of course, you can also just tap on a card from the Home Screen to start playing that card.

Let me know if this helps, Atunah. (Actually, I'm going to split this out into its own thread.)

EDIT: There's a slight bug, apparently, in setting Favorites. If you try to set several favorites in a row (at least this happened to me), at some point when you tap on the almost-invisible down arrow, "Favorite Station" will already be red and it won't let you add it to Favorites.

If this happens, close the app completely. On the Fire, you may have to stop the app. Or switch to a different device On my iPad, I use the four finger gesture to pull up the open apps bar, and then flick the Echo app shut. Then reopen and you should be able to add the favorite. /edit


Betsy
 

·
Registered
Joined
·
5,509 Posts
Betsy, thanks SOOO much for posting these instructions!!! I've been wanting to mark my favorite TuneIn stations within the Echo app and couldn't figure out a way to do that!

Betsy the Quilter said:
To the right of the song that's playing will be a little gray down arrow that is hard to see. Tap on that. When you do, you should see the option "Favorite Station" in gray. Tap on that. It should turn red.
I never could see the tiny, gray down-arrow you refer to, but I tapped there anyway. It works!
 

·
Premium Member
Joined
·
63,461 Posts
Discussion Starter · #3 ·
LOL, Dreamweaver, it is hard to see, and if you have the brightness turned down. I'm glad you had faith!

Here's a pic showing where the arrowhead is to tap on to get the "Favorite" station.



Betsy
 

·
Premium Member
Joined
·
63,461 Posts
Discussion Starter · #4 ·
There's a slight bug, apparently, in setting Favorites.  If you try to set several favorites in a row (at least this happened to me), at some point when you tap on the almost-invisible down arrow, "Favorite Station" will already be red and it won't let you add it to Favorites.

If this happens, close the app completely.  On the Fire, you may have to stop the app.  Or switch to a different device  On my iPad, I use the four finger gester to pull up the open apps bar, and then flick the Echo app shut.  Then reopen and you should be able to add the favorite.

Betsy
 

·
Registered
Joined
·
5,509 Posts
Betsy the Quilter said:
LOL, Dreamweaver, it is hard to see, and if you have the brightness turned down. I'm glad you had faith!
I couldn't see the arrow on my little Fire HD6 at all, but it is visible on my 10.1" tablet.

I have the Echo app installed on two tablets. What's nice is you need to set the favorites in only one app, and they'll show up in any other Echo apps, too. So, this information is stored on Amazon's servers rather than on the tablet itself.
 

·
Premium Member
Joined
·
63,461 Posts
Discussion Starter · #6 ·
Yep, it transfers!

And setting favorites for iHeart Radio works exactly the same way--I just looked.

Find the station, get it playing, tap on the icon at the bottom, go to the gray down-arrow and then select Favorites.

I'll modify my original post to say that.

Betsy
 

·
Registered
Joined
·
5,509 Posts
Does anyone know how to delete a "favorite" after adding it?
 

·
Premium Member
Joined
·
63,461 Posts
Discussion Starter · #8 ·
DreamWeaver said:
Does anyone know how to delete a "favorite" after adding it?
:D Geeze louise, DW!

Working on that, although I don't want to interrupt Pete Fountain who's playing one of hubby's favorite songs now.

Betsy
 

·
Registered
Joined
·
9,634 Posts
DreamWeaver said:
Does anyone know how to delete a "favorite" after adding it?
I haven't a clue, but will speculate: Does a menu pop up when you press down and hold on the item you want to delete?
 

·
Premium Member
Joined
·
63,461 Posts
Discussion Starter · #10 ·
I tried that and interrupted the first Pete Fountain song.  I also tried sliding it.  Not sure if going to the little gray arrow and selecting it again does anything.

Darnit, this is why we need another Echo--so I can test while hubby is listening.

:D

Betsy
 

·
Registered
Joined
·
9,634 Posts
Betsy the Quilter said:
I tried that and interrupted the first Pete Fountain song. I also tried sliding it. Not sure if going to the little gray arrow and selecting it again does anything
Rats. I was hoping to show off.
 

·
Registered
Joined
·
5,509 Posts
The Hooded Claw said:
I haven't a clue, but will speculate: Does a menu pop up when you press down and hold on the item you want to delete?
Betsy the Quilter said:
I tried that and interrupted the first Pete Fountain song. I also tried sliding it. Not sure if going to the little gray arrow and selecting it again does anything.

Darnit, this is why we need another Echo--so I can test while hubby is listening.
Well, I tried both suggestions before I posted my question. Neither worked for me. :( There's no popup when I do a long press on the Favorites list. And tapping the gray arrow and then Favorite Station seemed to have no effect.

If anyone eventually figures out how to delete unwanted TuneIn favorites, I'd love to know.
 

·
Registered
Joined
·
12,255 Posts
Yay, thanks so much for those instructions Betsy. I had to adjust a bit as my phone Echo app did not show the down arrow in now playing. I have to go into Queue to get that. The screen shot posted is not how my app looks. I don't have anything on the right, just the station logo and the song playing on the bottom.

Now I can add all my german stations and not try to get my tongue stuck in my tooth wires while doing so  ;D. Having to say the same thing over and over and Alexa just sending bing searching gets frustrating.  :p

Thanks so much. Awesome.

eta: Well darn. I was only able to add one station. Not it tells me everytime the station I am trying to add is already a favorite. It is technically, in the official tune in app, but it doesn't show on the Echo app. I tried restarted the app, closing the app, etc. Nothing worked as of now. Trying again at a later time.

Ok, I stopped and started the next station 3 times and I was able to add it. Fickle thing.  ;D
 

·
Premium Member
Joined
·
63,461 Posts
Discussion Starter · #15 ·
Atunah said:
Yay, thanks so much for those instructions Betsy. I had to adjust a bit as my phone Echo app did not show the down arrow in now playing. I have to go into Queue to get that. The screen shot posted is not how my app looks. I don't have anything on the right, just the station logo and the song playing on the bottom.

Now I can add all my german stations and not try to get my tongue stuck in my tooth wires while doing so ;D. Having to say the same thing over and over and Alexa just sending bing searching gets frustrating. :p

Thanks so much. Awesome.
Glad you figured it out--the difference is probably using portrait mode (like on a phone) and the landscape mode I was using.

Have fun!

Betsy
 

·
Premium Member
Joined
·
63,461 Posts
Discussion Starter · #16 ·
Atunah said:
Yay, thanks so much for those instructions Betsy. I had to adjust a bit as my phone Echo app did not show the down arrow in now playing. I have to go into Queue to get that. The screen shot posted is not how my app looks. I don't have anything on the right, just the station logo and the song playing on the bottom.

Now I can add all my german stations and not try to get my tongue stuck in my tooth wires while doing so ;D. Having to say the same thing over and over and Alexa just sending bing searching gets frustrating. :p

Thanks so much. Awesome.

eta: Well darn. I was only able to add one station. Not it tells me everytime the station I am trying to add is already a favorite. It is technically, in the official tune in app, but it doesn't show on the Echo app. I tried restarted the app, closing the app, etc. Nothing worked as of now. Trying again at a later time.
I mentioned this in an earlier post--there's some kind of bug. If you stop the app and go back in (or maybe turn the phone on and off--or switch to your tablet--you should be able to add more favorites.

Betsy the Quilter said:
There's a slight bug, apparently, in setting Favorites. If you try to set several favorites in a row (at least this happened to me), at some point when you tap on the almost-invisible down arrow, "Favorite Station" will already be red and it won't let you add it to Favorites.

If this happens, close the app completely. On the Fire, you may have to stop the app. Or switch to a different device On my iPad, I use the four finger gester to pull up the open apps bar, and then flick the Echo app shut. Then reopen and you should be able to add the favorite.
I'll add it to the original instructions!

Betsy
 

·
Registered
Joined
·
12,255 Posts
Sigh, not having much luck still. I got another one added but now it doesn't show anymore in favorites. I tried another one and yet again, could not add it again as it says already in favorites. Still only the first one shows in favorites.  :-\
 

·
Premium Member
Joined
·
63,461 Posts
Discussion Starter · #18 ·
Atunah said:
Sigh, not having much luck still. I got another one added but now it doesn't show anymore in favorites. I tried another one and yet again, could not add it again as it says already in favorites. Still only the first one shows in favorites. :-\
Have you tried restarting the app?

Betsy
 

·
Registered
Joined
·
12,255 Posts
Betsy the Quilter said:
Have you tried restarting the app?

Betsy
I did. Nothing I do makes me able to add it to favorites. It shows already in and the 2nd I managed to somehow get added earlier is just not showing. I am stuck with one now. Should have tried first with my favorite one. I tried to go down the list from the tune in website on my computer.

Maybe they'll fix it in the future. Just have to play those stations through the roku until then with the tune in app. Or not. 8)

waiting on my fire to charge, I'll try on it later to see. Maybe that app works better.
 

·
Premium Member
Joined
·
63,461 Posts
Discussion Starter · #20 ·
You can also use the cards in the Home page.  Once you've asked it to do something, there should be a card for it on the home page of the app.

I just tried the Fire app; I was able to add one station and then the second indicated it was already there by being red.  I exited the Echo app hitting the back button on the side menu bar until I was back at the Carousel.  When I entered the app again, I was able to add the station.

I've sent them feedback.

Betsy
 
1 - 20 of 27 Posts
Top