Kindle Forum banner

1 - 20 of 27 Posts

·
Super Moderator
Joined
·
67,245 Posts
Discussion Starter #1
Gotta say, I'm not a fan of the recent 'maintenance'. It seems to have broken a LOT of things.

Ongoing issues:

quoting not working
reading page not working
weird random links showing up in posts
images that used to display (hosted elsewhere) no longer do
can not start a PM to a person by just typing their user name.
"jump to" broken
Chat not working
special characters, even smart quotes, appear as black diamonds

Updating this as it looks like most of the ongoing issues have been resolved. Thanks for that! (I'm not 100% sure about the images because I never noticed any problems, but others say it's been sorted.)

Note, however, that the reading page is still not working. When you try to 'save the page' you get an error message. I've not seen the authors reporting a similar issue with their tool for creating a signature with their own books.

Here's the message:

Database update error
1: 65

To create a custom Reading Bar Signature, add ASINs below, and click the SAVE CHANGES button. View your personal Reading Page.

Note: After saving, you may not see the changes immediately as we generate the reading bar graphics.


Below that is nothing at all. When I close the page and re-open the reading page, it's the same as it was before.

Re: chat not working -- it hasn't for some time, since even before the recent maintenance and ownership transition. But many would like the option.

Re: characters not reproducing -- again, an ongoing issue. Noticed generally when you try to use a special character -- like a cents or dollar sign, or a letter with an accent mark. It also is hugely obvious and annoying when you type something in another word processor and paste it here as it strips out things like 'smart quotes' and puts in the diamonds.

10/16/18: several members report an error when trying to send a PM:

An SQL injection attempt was made by www.kboards.com. We blocked the connection to prevent the attacker from tampering with sensitive data.

Potentially serious as it seems to imply that there's security risk to one's computer when using the PM system.
 

·
Super Moderator
Joined
·
67,245 Posts
Discussion Starter #3
Right, thanks! (I forgot that one because it's not some thing I use.) Thanks for the reminder.
 

·
Administrator
Joined
·
176 Posts
I will be testing these today and getting tickets run up to our operations team to get these sorted. Do you have any links to posts where you see the special characters showing as black diamonds? This is a languages issue and will probably mean a pack just has to be reinstalled. I just need some examples for testing and verification.
-Philip
 

·
Administrator
Joined
·
63,461 Posts
vsAdmin said:
I will be testing these today and getting tickets run up to our operations team to get these sorted. Do you have any links to posts where you see the special characters showing as black diamonds? This is a languages issue and will probably mean a pack just has to be reinstalled. I just need some examples for testing and verification.
-Philip
Philip,

One example is your introduction post in Carrie's Changes threads in the Forum Announcement's forum. The apostrophe is the most common, but the British pound symbol is another. E with an accent é is another common one.

Betsy
 

·
Administrator
Joined
·
176 Posts
Betsy the Quilter said:
Philip,

One example is your introduction post in Carrie's Changes threads in the Forum Announcement's forum. The apostrophe is the most common, but the British pound symbol is another. E with an accent é is another common one.

Betsy
Thank you!
-Philip
 

·
Super Moderator
Joined
·
67,245 Posts
Discussion Starter #8
me too! :(

FWIW, I think this Reading Page problem is the biggest issue on the boards right now. Ads are annoying but pshaw . . . I can ignore 'em. But I LOVE the reading bars in people's signatures -- gives me great suggestions on what to read because, after all this time, I know the people who share my taste. I hope this is being given a priority and will be fixed soon!
 

·
Administrator
Joined
·
63,461 Posts
Also, trying to log into the mobile view on my phone--I kept getting timed out errors, and had to log in via the full site and then switch to the mobile view.

Betsy
 

·
Super Moderator
Joined
·
67,245 Posts
Discussion Starter #11
Linjeakel said:
I kinda wanted to say that too, but wasn't as brave as you! ::)
Well, I've already checked out all the titles currently in YOUR signature -- I need more input. ;D
 

·
Administrator
Joined
·
176 Posts
Ann in Arlington said:
me too! :(

FWIW, I think this Reading Page problem is the biggest issue on the boards right now. Ads are annoying but pshaw . . . I can ignore 'em. But I LOVE the reading bars in people's signatures -- gives me great suggestions on what to read because, after all this time, I know the people who share my taste. I hope this is being given a priority and will be fixed soon!
I will bump this issue with operations today.
-Philip
 

·
Super Moderator
Joined
·
67,245 Posts
Discussion Starter #13
Checking in to see where the reading page issue stands?
 

·
Registered
Joined
·
9,163 Posts
I was unable to reach KB for at least half an hour today (I don't know how long it may have been down before I tried getting in).  There was an error message I had never seen before:

"Max connect timeout reached while reaching hostgroup 0 after 2001ms"
 

·
Registered
Joined
·
9,163 Posts
vsAdmin said:
Keep me posted please if you see this again.
-Philip
Will do. It was between 2-3 p.m. Central time and I know at least one other member got the same or similar message during that time frame.
 

·
Administrator
Joined
·
176 Posts
I know they have been doing work on our databases the last two days. There has been a handful of reported outages across the network and some even lasting up to 30 minutes. There was no schedule on what would happen exactly when so we where trying to handle these as reported. I am hoping the work is completed fully today.
-Philip
 

·
Super Moderator
Joined
·
67,245 Posts
Discussion Starter #19
Still not working for me, and no response or update from the admins. :(
 

·
Moderator
Joined
·
5,881 Posts
Ann in Arlington said:
Still not working for me, and no response or update from the admins. :(
The new admin people don't seem to be responding to anyone's concerns following the take-over, whether it's about technical stuff like the Reading Page or other concerns like the new TOS.

Ann, are they communicating with the senior mods? I'm rather afraid that despite Carrie's belief that the new guys wanted things to carry on as before, KBoards as we've known it over the last ten years or so is suddenly slipping away. Which would be a great pity.
 
1 - 20 of 27 Posts
Top