Kindle Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
12,456 Posts
Discussion Starter #1
We are experiencing slow responsiveness in our forum servers right now - - I believe this is being caused by some server maintenance that is underway by our hosting service.

In the meantime, you may find your screen freezing while you try to post or PM, and other general symptoms of server sluggishness.

I'm doing some more checking on it, and I'll report again shortly.
 
B

·
Guest
Joined
·
0 Posts
I've found that the posts go through... but the page never finishes loading.  Once you get a bar or two, your post is posted.  DO NOT keep trying to resubmit your post.  Just back out and then go back into the thread.  You'll see that your post went through.
 

·
Administrator
Joined
·
63,461 Posts
Jim's right, but the same can't be assumed of PMs, I've sent several PMs this morning but none seem to have gone through.  If you've received a PM from me this morning, let me know!

Betsy
 

·
Registered
Joined
·
455 Posts
Okay, this is good to know. I have one post currently hung-up right now. Doesn't seem to have gone through yet, but I'll check again.
 

·
Registered
Joined
·
26,676 Posts
Bacardi Jim said:
I've found that the posts go through... but the page never finishes loading. Once you get a bar or two, your post is posted. DO NOT keep trying to resubmit your post. Just back out and then go back into the thread. You'll see that your post went through.
Same here. It was happening last night, too, but I thought that was due to so many people posting to the Outlander Klub thread at the same time.

Betsy, if you sent me a PM, I didn't get it.
 

·
Registered
Joined
·
11,848 Posts
Good to know.  I thought it was my computer. 
 

·
Administrator
Joined
·
63,461 Posts
gertiekindle said:
Betsy, if you sent me a PM, I didn't get it.
No, Gertie, you are one of the 1460 KB members I did NOT send a PM to today. : )

But your fellow Book Klub Leader, Robin, was one of those three.

Betsy
 

·
Registered
Joined
·
12,456 Posts
Discussion Starter #9
I did find one anomaly in our forum that was throwing background errors - I'm fixing that now and we'll see if that has an effect on performance. But I believe the main thing now is the server maintenance.

Will post more as I learn more. I've contacted the hosting service and they're aware.
 

·
Registered
Joined
·
5,879 Posts
I was thinking it was our internet that was causing that problem and had just been working around it! Whenever a post would "hang up" I could click the preview button and it would then show my post as posted and I would move on. Glad to know it wasn't just on my end and glad to see the Boards back up!! Thanks Harvey!
 

·
Registered
Joined
·
67 Posts
Yay! It's back up.  ;D  I went through some serious withdrawal today.  LOL
 

·
Registered
Joined
·
12,456 Posts
Discussion Starter #12
Boy, everybody jumped back on quickly! At the moment things are stable, but we may still see some slowness until I can get the database optimized. Thanks for bearing with it!
 

·
Registered
Joined
·
325 Posts
Thanks for working so hard to make the forum hum along, Harvey :) It takes a special person to optimize those databases.
 

·
Registered
Joined
·
723 Posts
I just think you rock!

Eric/ELDogStar

Harvey said:
Boy, everybody jumped back on quickly! At the moment things are stable, but we may still see some slowness until I can get the database optimized. Thanks for bearing with it!
 

·
Registered
Joined
·
4,967 Posts
I went to my profile and added it back and now I can see it again. So glad we are back on line again. Thanks you Harvey. :)
 
1 - 20 of 33 Posts
Top