Kindle Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
649 Posts
Discussion Starter #1
I just got an Amazon Basics HDMI cable for my Fire HD 8.9.  When I hooked it up to the TV, the connection went in and out; even when the picture stayed on, the sound went in and out, if I so much as moved anything.  After fiddling with it (unplugging/plugging the Fire end and wiggling it) I got it to stay on with sound as long as I didn't move the Fire or cable at all. 

I can't tell if the problem is a bad cable connector or a bad HDMI port on the Fire.  I figure I might order another cable and if I still have trouble, contact CS and see if I need to exchange the Fire.  Wondering if anyone else has had issues, for comparison.
 

·
Premium Member
Joined
·
63,461 Posts
I used my existing HDMI cable and an adapter and have had no problems.  Although, once I've got it set up, I don't move it...

Do you have a DVD player or something else with an HDMI connection? Roku? You could test the cable and/or your TV's connection that way.  Make sure that side is sound.

Betsy
 

·
Registered
Joined
·
649 Posts
Discussion Starter #3
Nope, this is the only HDMI device I have, except for my laptop which has a standard size port, not the micro port like the Fire has, so I can't test it with that.  Good idea, though.
 

·
Registered
Joined
·
1 Posts
I purchased an adapter connector cost less than £5 from Amazon then use an normal HDMI lead but it must be direct to your tv monitor  ie not through a dvd recorder .or through a HMDI 4 way port .
If its still not working I would try a new cable .
 

·
Premium Member
Joined
·
63,461 Posts
Dragle said:
Nope, this is the only HDMI device I have, except for my laptop which has a standard size port, not the micro port like the Fire has, so I can't test it with that. Good idea, though.
Dragle, it does sound like you might have to try a new cable. Keep us posted.

Betsy
 

·
Registered
Joined
·
649 Posts
Discussion Starter #6
I finally fiddled with it some more today and I think it's probably just the cable, based on holding the connector steady in the port while wiggling the cable and having the connection go out.  Amazon is sending me a new one which should be here Tuesday, so I have my fingers crossed that will solve the problem.
 

·
Registered
Joined
·
649 Posts
Discussion Starter #8
I received the new cable today. It seems to work fine so far! I did have to unplug and replug once, making sure it was in securely, then it kept the connection even when I picked up and moved the device around.  :)
 

·
Registered
Joined
·
904 Posts
Haven't had any issues with mine other than a crappy connector on the cable I had.  Once I replaced the cable, all was well.  I was initially worried, however, because it seemed like the connector on my fire was a little wobbly. 
 

·
Registered
Joined
·
44 Posts
I just ordered a cable from amazon yesterday, haven't gotten it yet, I went wtih the BlueRigger brand it seemed to have a stronger connector from reading the description. The ends have a full metal protector where as some other cables just use a foil. Not sure if it's just marketing fluff or what but with prime it was only $6.99. Amazon link B0060AU5MW
 
1 - 11 of 11 Posts
Top