Kindle Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have owned an iPad Pro (2nd gen. with magic keyboard) for 2 years. The Kindle app has worked great ... until 2 weeks ago. Since then, I can no longer advance book pages with the space bar or arrow keys. It just suddenly stopped working.

I've been on chat or on the phone with Amazon support for an hour and a half, and followed every one of their suggestions:

  • I have deleted the Kindle app, and then reloaded it.
  • I have cleared all Safari cache.
  • I have powered off then powered back on my iPad, many times.

Nothing solved the problem.

There is NO issue with using the space bar or arrow keys to advance pages in my Apple iBooks app, as well as in my Microsoft Outlook app. They work fine, as always. So the functionality is fine on the iPad. it only fails to work on Kindle.

Amazon says it's Apple's fault. That seems illogical to me - the keys successfully advance pages on at least 2 other apps.

Has anyone else had this problem? Did you find a solution?

Thanks,

Paul
 
1 - 4 of 4 Posts
Top