Kindle Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
My Kindle has a mind of its own.

When I'm typing something in, a word that doesn't even resemble the one that I'm typing in comes up. Is it because I type too fast? I don't know.

Has anyone else had this issue? Should I shut off the "hints" thing, so it won't type anything except what I want to type?
 

·
Administrator
Joined
·
63,461 Posts
I'm guessing you're talking about the Fire?

Yes, you might want to turn off hints and autocorrect; although I'm not sure that gets rid of them completely--it never did on the old Fire.

Betsy
 

·
Administrator
Joined
·
63,461 Posts
Swipe down to bring up the settings (or tap on the gear in the upper right hand corner in the original Fire).

Tap on More... >  Scroll down to Keyboard

Set next word prediction to OFF (orange line should be under Off).

Test to see if it helps.  If not, go to the same place and turn Auto-correction off.

Note:  these are the instructions based on my Kindle HD8.9; sometimes the menu structure for the HD7 is different, but it should be in a similar place.

Betsy
 

·
Super Moderator
Joined
·
67,246 Posts
On the HD7

Under settings tap More and go down to 'Language and Keyboard'.

Then 'Keyboards'.

Then Default.

It will say which language you have as default and there's a 'keyboard settings' button at the bottom of the list.

When you tap that you get the auto correction, auto capitalization, and next word prediction toggles.
 
1 - 5 of 5 Posts
Top