Kindle Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
286 Posts
Discussion Starter #1
My Kindle 2 thinks it lives in another time zone, or maybe another dimension. It is 5 hours and 23 minutes off. Whispernet is not available in much of my area because of, well, a lot of mountains, so it spends most of the time turned off. I know the obvious test would be to drive to the one part of town where Whispernet works and see if it synchs up again. I'll try to do that tomorrow. I guess I'm just wondering if this is an indication of something awry with my K2.

Oh, and it has never run all of the way down and been without battery power.

Any thoughts?
 

·
Registered
Joined
·
126 Posts
Have you checked the settings? Have you tried resetting it to your time? The first thing that came to my mind was it was out of battery before reading the end of your post. OR it may be that you battery is already getting weak?

 

·
Registered
Joined
·
286 Posts
Discussion Starter #3
Jill75 said:
Have you checked the settings? Have you tried resetting it to your time? The first thing that came to my mind was it was out of battery before reading the end of your post. OR it may be that you battery is already getting weak?
I don't think my battery is weak since it seems to last a week or so before it even gets low. That would have been my first thought, too.

I tried to change the settings and I noticed something else weird. My K2 thinks it's not registered, so it won't let me access any other settings. When it came, I registered it online (due to the lack of Whispernet) and it shows up fine on the Amazon page. The one time I was at the airport (the place Whispernet works), I was able to shop in the Kindle store. Now, I'm just deeply confused.
 

·
Registered
Joined
·
9 Posts
I am pretty sure you have to have whispernet to keep the time accurate. I have no idea why it got 5 hours off.
 

·
Registered
Joined
·
286 Posts
Discussion Starter #5
I guess my mission for the day is to go out by the airport and give it some Whispernet time.
 

·
Administrator
Joined
·
63,461 Posts
Someone a few months back had this problem and they had to go to where there was Whispernet to fix it.  You may need to turn it off and on again or reset it if it doesn't automatically set the time.

I'll search for the earlier post but don't know if I'll be able to find it.

Betsy
 

·
Registered
Joined
·
286 Posts
Discussion Starter #7
I felt a little silly hanging out in the airport parking lot, but it's really the only place Whispernet seems to work. The time issue is better now. I'll watch to see if it stays that way. My K2 registered itself again, but at least it seems to remember that it is registered now. I'm bewildered, but reasonably content.

Thank you for your help and insights!
 
1 - 7 of 7 Posts
Top