Kindle Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I own both a kindle 1 and an iphone. I can't seem to get my iphone to sync with my kindle. The kindle
works flawlessly and always syncs with the iphone but the iphone keeps telling me that I am at the
furthest page read, even though I am not.

I spoke with customer service at Amazon and they didn't have a solution. I keep my wireless turned on and always put the kindle to sleep. I even tried going to the home page on the kindle before putting
it to sleep but that didn't work.

Can anyone help? What am I doing wrong?
 

·
Registered
Joined
·
723 Posts
MissMolly said:
I own both a kindle 1 and an iphone. I can't seem to get my iphone to sync with my kindle. The kindle
works flawlessly and always syncs with the iphone but the iphone keeps telling me that I am at the
furthest page read, even though I am not.

I spoke with customer service at Amazon and they didn't have a solution. I keep my wireless turned on and always put the kindle to sleep. I even tried going to the home page on the kindle before putting
it to sleep but that didn't work.

Can anyone help? What am I doing wrong?
I think we are having the exact same problem.
I have an I-touch.

Not much help to you...
Eric
 

·
Registered
Joined
·
289 Posts
I'm having the same problem as well.  I'm even making sure I exit my book on my Kindle by pressing the home button (they say that's how it remembers your location).  So their WhisperSync doesn't seem to be working completely with the iPhone yet.
 

·
Registered
Joined
·
737 Posts
Could this be a whispernet signal problem?  Maybe your Kindle is reporting back to command central but isn't being heard.

Try going to Kindle store or sync and check for items.  And then see if iphone app is correct.

Just a thought.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
UPDATE: I got it to work!!!! I have been going back and forth and my iphone is now syncing perfectly with my kindle. I love this feature!

This is what worked for me: as a previous poster suggested I went to Menu on my kindle and then
selected Sync and check for new items. After doing that it began working. I hadn't done that before because a box would always automatically pop up asking if i wanted to sync and I would hit OK.
To all those still having trouble, I suggest trying this.

Other tips and suggestions that I have read:
1. Make sure your wireless is turned on
2. Always put your kindle to sleep, don't turn off
3. Some people have suggested going to the home screen on your kindle before putting to
sleep. For me that didn't help.
4. Try using the back button on your iphone and go back to home before trying to sync
5. If your iphone says "sync failed" when you first turn it on, try tapping and hitting sync button again
6. If all else fails, try turning off wifi on your iphone before syncing. Apparently it interferes with
whispernet....I don't know if this is true but it is worth a try.


I hope this helps!
Happy Reading!!!
 

·
Registered
Joined
·
723 Posts
MissMolly said:
UPDATE: I got it to work!!!! I have been going back and forth and my iphone is now syncing perfectly with my kindle. I love this feature!

This is what worked for me: as a previous poster suggested I went to Menu on my kindle and then
selected Sync and check for new items. After doing that it began working. I hadn't done that before because a box would always automatically pop up asking if i wanted to sync and I would hit OK.
To all those still having trouble, I suggest trying this.

Other tips and suggestions that I have read:
1. Make sure your wireless is turned on
2. Always put your kindle to sleep, don't turn off
3. Some people have suggested going to the home screen on your kindle before putting to
sleep. For me that didn't help.
4. Try using the back button on your iphone and go back to home before trying to sync
5. If your iphone says "sync failed" when you first turn it on, try tapping and hitting sync button again
6. If all else fails, try turning off wifi on your iphone before syncing. Apparently it interferes with
whispernet....I don't know if this is true but it is worth a try.

I hope this helps!
Happy Reading!!!
Done all of these tips.
Not working.

My Kindle asks if I want to Sync to my I touch, but my i touch remains at ITS last page read.

EVn syncing from home page made no difference.

When I try to sync my I touch it states I am at my furthest read page on all my devices.
Which is not true because I am two chapters further along on the K2

Oh well...

Eric
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
Have you tried disabling " annotations" on your Kindle? Go to settings and try doing that.
It has made the difference for some people.
 

·
Registered
Joined
·
19 Posts
I managed to get my iTouch and my Kindle 1 to sync to each other, in both directions.  The iTouch sync-up with the Kindle was automatic, but getting the Kindle to catch up with where I was on the iTouch required disabling the annotations as suggested, and then manually hitting "Sync to last page read" on the Kindle menu.  At that point the Kindle recognized my iTouch and asked if I wanted to sync to the last location read, which it identified.

Not quite as nice as if it were totally automagic in both directions, but impressive and useful nonetheless.

JJ
 
1 - 11 of 11 Posts
Top