Kindle Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi again,

I've noticed lately that new books are not being downloaded to any of our Kindles (we have three - two are the original, one is the K2, plus we have the iPhone app installed as well).  For instance, I bought a book from the computer and chose a Kindle to send it to, but it never made it.  I waited with the wireless on, and both with the Kindle awake and in sleep mode.  Finally I decided to check for new items, and nothing came.  It didn't even show up in the content manager, and I also tried to refresh that list as well.  Whispernet coverage is between 3-5 bars at all times, and I've left it on for over 24 hours with nothing changing.  The weird thing is, this happens on both of the current Kindles we're using (one original, and one new K2).  I've also tried logging in to Amazon.com and sending the book to the Kindle from there, but it never shows up that way either.

The only way to get the books is to manually download them to my computer, and transfer them that way.  But it was a pain while we were on vacation.  I emailed Amazon support, but never heard back (even after checking junk mail folders).

Has anyone experienced this before?  It either has to be something in our account, or in our coverage area, as it happens to more than one device.  The coverage area doesn't make sense either, since it happens at home, and also while we were away on vacation.

Any help is appreciated!
 

·
Super Moderator
Joined
·
67,559 Posts
Sounds like either a problem with the radio in the Kindle, or your WN coverage.  Probably the second choice since the same thing is happening with both.  It is unlikely you'd have two devices with the same problem.  I think you should contact Amazon CS again, but this time use the 'call me back' feature.  They'll return the call within minutes, maybe even seconds, and will hopefully be able to get you sorted out.

Good Luck,

Ann
 

·
Registered
Joined
·
904 Posts
Are you able to use the browser and go to the bookmarks?  If that is working your signal should be Okay..
jp
 

·
Registered
Joined
·
321 Posts
I was having a similar problem with my K1.  Turns out my kk needed a software update and it was taking it forever.  After the update, I began to get books again.  It took a very long time to finish that update, read that as hours.

Not saying that is what is wrong with yours.  But, hopefully it will be something as simple as that.
 

·
Registered
Joined
·
1 Posts
What a good place to make my first post!  8)  I had the EXACT same problem and researched it to death before I found the solution.  If you press menu, settings, and then MENU again and you will get the option to reset your Kindle to the factory defaults.  I did this and everything worked perfectly again.  Once you do this you will just have to reregister your Kindle with your Amazon.com account (which is just simply entering your username and password on your Kindle).  After that you are able to get all your books and subscriptions back.  I believe that I somehow might have messed something up with mine when I hooked it up via USB to my computer and failed to properly eject it from my computer before disconnecting.

Hope this works for you also!
 

·
Registered
Joined
·
530 Posts
I had a similar issue but it was user error for me. When I purchased my K2 I still had my K1. The K2 was first alphabetically so all of my books and samples were getting sent to the K2 which had not shipped yet! I was relieved when I figured it out.

This is different than what you are experiencing but I thought I would share in case others have had the same "doh!" moment.
 
1 - 8 of 8 Posts
Top