Kindle Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1,748 Posts
Discussion Starter · #1 ·
Ok, it took 7 months for me to find this out, believe it or not, but I apparently have a formatting problem in my book Luminous and Ominous. It doesn't appear in the word document that I uploaded and you do have to get pretty far into the book to see it. There are a number of lines where the indentation doesn't line up where it should be. The line/paragraph starts off indented, then the next line STAYS indented instead of going back to where it should farther out to the left. Am I explaining this alright?

Anyway, I'm not sure how to fix this. I highlighted the whole document and manually moved the line indent bars to where they should be, and uploaded again, but the problem is still there. Can anyone help?
 

·
Registered
Joined
·
686 Posts
I hope I understood your problem.

I use MS Office 2007 so this is what I do.  Try highlighting the entire document (CTRL A), go to ‘paragraph’ -> indentation -> special -> first line, and then set it to however far you want the indentation.  This should indent the entire document. 

I usually save it as a webpage and see what it looks like before I upload on KDP.  Whatever errors you see on the webpage will show up on the KDP document.

If that doesn’t work than you may have to manually indent each line (I know it’s cumbersome but that’s what I can think of right now).
 

·
Registered
Joined
·
1,748 Posts
Discussion Starter · #3 ·
Thanks so much. I just tried that. Looking at the first lines which STILL have the problem, it looks like the problem is that these are lines which were less than a line long in Word, but in Kindle the viewing size is different and they do go on to a second line. But that second line is still indented. Any ideas?
 

·
Registered
Joined
·
1,748 Posts
Discussion Starter · #4 ·
Ok, I think I get what's happening. The line is formatted that it should be indented. The Kindle page is smaller than the book page, but the lines are still formatted to be indented.

So, how do I fix this? Do I change the size of the pages?
 

·
Registered
Joined
·
5,860 Posts
If you are using word 2007. highlight the offending line. drop the paragraph setting box and if it shows 'first line'. change it to 'none'. If this doesn't do it click on the para symbol to reveal your para formatting. Sometimes it is possible not to spot if you have put a space at the start of the sentence. It will show up as a small dot before the letter. To get rid of it, backspace. I usually zoom in to make sure I don't miss any spacing dot errors. Save the word doc as a 2003 and then a Web filtered file. check the filtered file which is hotmail and see if that has worked. If it has then up load this HTML file to kindle.

If that doesn't work try normalizing your para's. Start a new page in word. in the home drop down, go to proofing. Open proofing and go to automatic  and uncheck everything. Then at the very end of the headings to the top right you will see change styles. click to reveal the drop down. Select 'normal' and right click. In the box that appears set your font style and size. Then at the bottom, go to paragraph. I put everything a '0' with first line at 0.5 cm and 1,5 line spacing At the top I use left justified and body text. Use control A on your original MS and paste it in the new document. Go through your new doc to make sure you haven't lost any italics and bold. Use the para box to centre anything that has justified left ( don't forget to also change the first line to 'none' on anything you center. Change the fist line of your opening para to 'none'. Save your doc as a 2003. then save as a web filtered page then then close this. open it again and check all your hyperlinks work and everything is lined up and upload this HTML to kindle.

If that doesn't sort it goodness knows what will.
 

·
Registered
Joined
·
1,748 Posts
Discussion Starter · #6 ·
Decon said:
If you are using word 2007. highlight the offending line.
I'm beginning to understand my problem a little better. I don't there there is "an offending line" so much as there is an offending "end of a line."
The sentence begins as the first line in a paragraph, but then wraps around to another line. the wrapped line continues to be indented.
 

·
Registered
Joined
·
5,860 Posts
NoahMullette-Gillman said:
I'm beginning to understand my problem a little better. I don't there there is "an offending line" so much as there is an offending "end of a line."
The sentence begins as the first line in a paragraph, but then wraps around to another line. the wrapped line continues to be indented.
Do you mean it is showing a green wavy line under the first word of the para belonging to a sentence on the previous line? If that is the case I have had that problem. I think I just backspaced to delete it and re typed.
 

·
Registered
Joined
·
1,748 Posts
Discussion Starter · #8 ·
Here's exactly what's happening:

Word version:
    As the group walked, Laura stopped. She was staring at the fruit.

Kindle version:
    As the group walked, Laura stopped. She was
    staring at the fruit.

EDIT: I just tried saving and viewing the document as a webpage. the problems didn't appear there....
 

·
Registered
Joined
·
5,860 Posts
NoahMullette-Gillman said:
Here's exactly what's happening:

Word version:
As the group walked, Laura stopped. She was staring at the fruit.

Kindle version:
As the group walked, Laura stopped. She was
staring at the fruit.

EDIT: I just tried saving and viewing the document as a webpage. the problems didn't appear there....
Okay, then if you save it as a web filtered page, which produces a Html. Check though it and make sure everything is as it should be. If it is, upload this to kindle. Wait 24 hrs and your problem should be solved on your kindle version.
 

·
Registered
Joined
·
1,748 Posts
Discussion Starter · #10 ·
I DON'T BELIEVE IT!!!! It seems to have worked!!! :)

The lines I quoted above are fixed, I'm just going to scroll page by page through the whole doc to make sure. Thank you so much!!! :))
 

·
Registered
Joined
·
5,860 Posts
NoahMullette-Gillman said:
I DON'T BELIEVE IT!!!! It seems to have worked!!! :)

The lines I quoted above are fixed, I'm just going to scroll page by page through the whole doc to make sure. Thank you so much!!! :))
No problem Anytime. If you check out my blog I have a FREE 'How to format for POD and for Kindle, although the kindle one need a little up dating. Maybe you could book mark it so you know how to contact me if you have any future problems.

http://declanconner.com
 

·
Registered
Joined
·
9,688 Posts
Use the backspace key to mash the second para into the first. Let's say both paras are ten lines. Now you will have a single 20 line para.

Then position the cursor where you want para 2 to begin,. Hit return. You should have two properly formatted paras.
 

·
Registered
Joined
·
6 Posts
Thank you! I have the exact same problem and couldn't figure it out. I believe you've solved it for me too! My return rate was higher than average and I think the formatting issue turned people off.

Again. Thank you!
 
1 - 14 of 14 Posts
Top