Kindle Forum banner
1 - 20 of 33 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a ticket open with Amazon on this.  I've been lurking here and hope one of you might have a suggestion.

I purchased my Kindle 2 when they came out.  It arrived and despite the map, no Whispernet.  We drove to a neighboring state for a visit that day and the Kindle lit right up.  So we knew it wasn't the Kindle.  I talked to Amazon and they weren't able to resolve the problem.  Then last weekend a friend from another state brought a Kindle 2 into our area and was able to connect.  She had no problem, downloaded subscriptions, a book, etc.  I called Amazon.  They read my file and decided to send me a replacement Kindle (I was impressed.)  Out of the box it worked.  Connected, was beautiful - no problems.  It went to sleep and then BAM! no more connection.  I've not been able to get the connection back this evening.

Anyone have any experiences like this?  I've called Amazon - the tech I talked to was intrigued.  I'm supposed to get a call back, but just wondered if anyone had run into this issue before.  The tech jokingly speculated it might be Sprint in WV, but I don't know.

It's quite odd - to see the thing work at my kitchen table, download contact, etc., and then 15 minutes later - nothing - I'm at my wits end.

I'll thank you in advance for any suggestions.

Robert
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Tech hasn't called back yet.  It simply won't work anywhere in Fairmont - which is odd, because my friend Diane can get hers to work just fine in areas mine will not.  It does just fine if I drove across the state line in PA.
 

·
Registered
Joined
·
8 Posts
Robert,

I live in Fairmont and just bought the Kindle 2.  The first one they sent me couldn't find a signal.  I thought it was a hardware problem so they sent me a new one.  That one arrived today and the same problem...no connectivity.  I'm headed to Morgantown tomorrow to see if I can find a signal.  Then I'm headed to CA on Wed. and am taking it with me to see if I can get a signal.

I called Tech and they have no clue what is going on.  I told them of my travel plans and they want me to call them from the road to let them know how its doing.

I really want this to work too.  I love the idea of the Kindle.  I'll post how it works out.  BTW, I've been incredibly impressed with Amazon's customer service.

Jason
 

·
Registered
Joined
·
8 Posts
So, I haven't left yet for my trip, but I did take the K2 into Pennsylvania and had the EXACT problem that Robert has.  I get 5 bars as soon as I cross the PA state line.  When I come back to WV, I lose all bars.  I called CS and they have opened a trouble ticket as well.  Will post how it goes from here on out.

Jason
 

·
Registered
Joined
·
11,848 Posts
Jason, not sure if I mentioned in my PM, but my mom lives in Fairmont and has had no problems with her service on her K2.  She's had it for about a month and no problems yet. 
She's in Deep Creek this week and has had good service there as well.
deb
 

·
Registered
Joined
·
11,848 Posts
Yes, she did turn it on in Fairmont.  She's out at Hickory Hills, if you know where that is. 
deb
 

·
Registered
Joined
·
102 Posts
This post has me wondering??? I live in the Potomac Highland section of WV near Keyser. I received a replacement K2 today.
It would not pick up a wireless signal at all. My other K2(sending back due to screen fade) picks up the signal fine...all 4 bars. I have been using it
for about 3 weeks.

I was assuming the new one had a bad wireless connection, as did the CS when I explained the K2 beside it had a signal.

Now this has me puzzled. I am getting another replacement tomorrow...I'll post the results of that.
 

·
Registered
Joined
·
2,005 Posts
sbell1 said:
This post has me wondering??? I live in the Potomac Highland section of WV near Keyser. I received a replacement K2 today.
It would not pick up a wireless signal at all. My other K2(sending back due to screen fade) picks up the signal fine...all 4 bars. I have been using it
for about 3 weeks.

I was assuming the new one had a bad wireless connection, as did the CS when I explained the K2 beside it had a signal.

Now this has me puzzled. I am getting another replacement tomorrow...I'll post the results of that.
Just curious.....

If you still have them both take a look at the 411 page -- are both registered? Do they both have the same PRL Version?

On the one without connectivity does the 611 page bring anything up or just the "Sorry -- WAN info is not available at this time" message?
If it does bring up info:
On 611 what's the Ec/Io on each device -- should be about the same -- this is probably the best measure of relative signal strength.
Are the SID and ND the same on both?
 

·
Registered
Joined
·
126 Posts
crj5jat said:
So, I haven't left yet for my trip, but I did take the K2 into Pennsylvania and had the EXACT problem that Robert has. I get 5 bars as soon as I cross the PA state line. When I come back to WV, I lose all bars. I called CS and they have opened a trouble ticket as well. Will post how it goes from here on out.

Jason
Im thinking is this an issue of location compatibility? If its the number of bars difference in different locations, then could it be that there are some "dead spot" signals for the Kindle in the location?

Just my two cents.
 

·
Registered
Joined
·
11,848 Posts
I think they have considered that.  Jason is one of the persons with the problem in a town that I have never had a problem.  In fact, his problem seems to pretty much be when he crosses the state line.  Which is very very odd.  I have traveled all over the same state and get coverage everywhere but the most remote places. 
deb
 

·
Registered
Joined
·
102 Posts
I just received my second kindle in as many days. Neither of the two new ones will connect sitting side by side with my the one I received April 10 which connects fine and has five bars!

Could something have changed in the newer ones?
 

·
Registered
Joined
·
11,848 Posts
That is very interesting.  I wish I had an answer.  I hope CS can come up with something. 
Keep us posted please.
deb
 

·
Registered
Joined
·
8 Posts
Well, I'm in California and my K2 works great.  No problems whatsoever.  CS has gotten back in touch with me yet.  I'll let you now when they do.  Also, when I get back home tomorrow, I'll let you know if I lose the signal again.  BTW, I updated my K2 with the new firmware (I had the problem before the upgrade so I thought it might help....it didn't).

Jason
 

·
Registered
Joined
·
11,848 Posts
Glad to know you have a signal now.  Hope it works once you get home.
Keep us updated.
deb
 

·
Registered
Joined
·
102 Posts
Just checking to see if Jason is back in WV and if the Kindle will still not connect there.

I talked to CS Thursday and  told them I have the two recent replacements side by side with my older(April 10th) Kindle and it has five bars and they don't connect. She stated where I was in WV had a very low signal and that may be the problem. But why does one connect and the others don't?  I asked if they had changed anything in the more recent ones. She checked with tech and said they had not changed anything. She had me navigate to an information page and give her some readings the techs wanted. They will get back to me.

 
1 - 20 of 33 Posts
Top