Kindle Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter · #1 · (Edited)
I can't get either of my two Echo/Dot remotes to pair with either device.
Tried -- new batteries; pairing with a different Dot/Echo.
Tried both remotes on Echo, neither will connect; same trying on two different Dots.

Pressing the 'play' button (5 sec as app instructs), then waiting....waiting....waiting....until the Alexa iphone app gives up & says it can't find it, try again.
Have tried numerous times.

I have also tried the unplug/reconnect for each device & remote still won't pair.

Any ideas?
 

·
Registered
Joined
·
6,222 Posts
I know the original Echos had a small pinhole on the bottom maybe that was a reset. I had to do that with my very first one. Try resetting and then try pairing.
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #3 ·
I know the original Echos had a small pinhole on the bottom maybe that was a reset. I had to do that with my very first one. Try resetting and then try pairing.
Well, that was a bust.
I managed to get Echo into setup mode but then wouldn't connect -- and when I did get it to connect at all it said the device wasn't registered & the app went into endless "looking" mode.
Giving up for now.
 

·
Registered
Joined
·
6,222 Posts
Well, that was a bust.
I managed to get Echo into setup mode but then wouldn't connect -- and when I did get it to connect at all it said the device wasn't registered & the app went into endless "looking" mode.
Giving up for now.
Wow - sorry about that.
I'd probably give up for a while also.
 
1 - 4 of 4 Posts
Top