Kindle Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi Everyone,

I'm wondering if someone can help me get to the bottom of this issue. I have a first draft written in word which I am trying to bring into Scrivener. Every time I try to do it, scene by scene, it copies the formatting over in such a way that it only fills half the page on scrivener.

I've seen various help comments saying I should be able to match style to Scriveners default and that will fix it, but it doesn't work.

I'm wondering if I need to change it first in word to some other size before importing. The word doc is set up as a 9x6" book format size.

Any ideas anyone? And if I need to reformat on the word size, to what size should I switch it?

Big thanks in advance if you can save me from my formatting hell!

Kiya




 

·
Registered
Joined
·
5,541 Posts
Sorry I can't help. Others hopefully will be able to assist.

Just wondering why you wouldn't format it in Word?
 

·
Registered
Joined
·
5,607 Posts
Go to File > Import > Import and Split. It will open up a dialogue box, and you can tell it what you've used to indicate where scenes are split. Then just click Import.
 

·
Registered
Joined
·
7,615 Posts
The word doc is set up as a 9x6" book format size.
Then it's doing exactly what you have set up for it to do. If you want it to do something different, change the Word file, or change it in Scrivener once you have it all inside.
 

·
Registered
Joined
·
138 Posts
FWIW I hate that I took someone's advice and sized my first book at 9x6. I have to finish the third in the series in that size but will switch to something more typical (i.e. 4.25 x 6.75) after this series.
 

·
Registered
Joined
·
1,119 Posts
.

Use a clean simple text editor in between Word and Scrivener.

Something like "Notepad".

A simple text editor will strip out all formatting when you paste it from Word. Then copy it out of Notepad and paste in Scrivener.

You could 'save as text' (the whole document) from Word and then import the whole text file into Scrivener and possibly bypass the need for Notepad/etc. Then break up your scenes in Scrivener as you need.

.

.
 

·
Registered
Joined
·
3,057 Posts
I suspect your problem is not the formatting, but the editor window settings. Go to options/appearance/main editor and uncheck "use fixed width editor" and it will use the full width of your screen.

Scrivener is not a word processing. What you see in the editing window is not laid out text in the manner Word has made people used to. It's purely edit. Formatting is done when you export. The only things you should be worried about in the editor window are bold/italics/centered. Font, font size, margins, whatever else, are all things that come when you compile.
 

·
Registered
Joined
·
873 Posts
ShayneRutherford said:
Go to File > Import > Import and Split. It will open up a dialogue box, and you can tell it what you've used to indicate where scenes are split. Then just click Import.
Good advice - I've done this. Before importing, I usually do a search-replace in the Word document, converting "Chapter" to "**Chapter" and set ** as the scene split. It automatically deletes the asterisks.

Just be sure to do it one at a time rather than "Replace all" or you may find you've used the word "chapter" as part of the narrative or dialogue and get an extra scene/chapter or two in Scrivener. Also, if you used *** or similar to show paragraph breaks, pick something that isn't an asterisk to add before "chapter.".
 
1 - 8 of 8 Posts
Top