Kindle Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
382 Posts
Discussion Starter · #1 ·
I'm trying to help a newbie to the boards with her signature line, however the option under profile to do this does not show up. Is there something we need to do to activate this? I don't remember mine never not being there.

Thanks!
 

·
Registered
Joined
·
982 Posts
Strange.

Ask her if this is on the page:

Birthdate:
Year (YYYY) - Month (MM) - Day (DD)  -  - 
Location: 
Gender:    Male Female 

--------------------------------------------------------------------------------

ICQ:
This is your ICQ number. 
AIM:
This is your AOL Instant Messenger nickname. 
MSN:
Your MSN messenger email address. 
YIM:
This is your Yahoo! Instant Messenger nickname. 

--------------------------------------------------------------------------------

Signature:
Signatures are displayed at the bottom of each post or personal message. BBC code and smileys may be used in your signature.

--------------------------------------------------------------------------------

Website title:
This must be included if you specify a URL below. 
Website URL:
This must be a complete URL.


Naturally, the sig part wouldn't be there, according to your explanation, but more information might help.
 

·
Registered
Joined
·
382 Posts
Discussion Starter · #5 ·
The problem is on the left side, in the module box the only option I have under modify profit is 'account related settings' .

forum profile settings and all other options don't show up.
 

·
Registered
Joined
·
489 Posts
She has to post first before she can have those options show up, I believe.
 

·
Registered
Joined
·
9,515 Posts
If she has never posted, she is getting blocked by the new spam regulator that Harvey put in place. You must now post 1 real post before you can input a sig line or images.
 

·
Registered
Joined
·
5,857 Posts
I hope you can manage to resolve the problem.

I have a problem that has driven me mad for 4 hours today. I have added text and links as you can see, but it sits under the book pics and not to the right hand side. I am happy with where the blog site link is at the top of the books.


Any Ideas, I'm hopeless with html code.
 

·
Registered
Joined
·
382 Posts
Discussion Starter · #10 ·
Decon said:
I hope you can manage to resolve the problem.

I have a problem that has driven me mad for 4 hours today. I have added text and links as you can see, but it sits under the book pics and not to the right hand side. I am happy with where the blog site link is at the top of the books.

Any Ideas, I'm hopeless with html code.
I think all you have to do is remove the hard return and keep these markers ][ next to each other.
 

·
Registered
Joined
·
9,515 Posts
Decon, try setting it up in a table form. I don't know the particulars, but plenty of authors do it, and I know they use a table.
 

·
Registered
Joined
·
982 Posts
Decon said:
I hope you can manage to resolve the problem.

I have a problem that has driven me mad for 4 hours today. I have added text and links as you can see, but it sits under the book pics and not to the right hand side. I am happy with where the blog site link is at the top of the books.

Any Ideas, I'm hopeless with html code.
Read the responses to this thread: http://www.kboards.com/index.php/topic,67841.0.html

It explains it well.
 

·
Registered
Joined
·
5,857 Posts
BTackitt said:
Decon, try setting it up in a table form. I don't know the particulars, but plenty of authors do it, and I know they use a table.
Getting closer, at least it is in a line. I'll try tomorrow.
 

·
Premium Member
Joined
·
63,459 Posts
Decon said:
Getting closer, at least it is in a line. I'll try tomorrow.
Decon, is your sig the way you want it? Sorry, I missed this thread when it was happening.

Betsy
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top