Kindle Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
3,651 Posts
Discussion Starter · #1 ·
Hi all,

I got rejected now for the 3rd or 4th time from the Premium Catalog, despite going "nuclear" the last time and going over everything very carefully. This is doing my head in! The message they gave me was this:

#2 If you right mouse click on a paragraph, then click paragraph, you'll see a "10pt" trailing space after each paragraph. Please remove it. Thanks. #3 Since you already have good first line paragraph indents, please modify and remove the coding from your paragraph style that defines a "10pt" trailing space after each paragraph. This creates excessive, unnecessary space between your paragraphs that will interfere with readability. Since you have indents, you don't need trailing space. However, if you prefer the block style, then just eliminate the indents. See the latest Style Guide for more guidance. When you're finished correcting your book, go to Dashboard: "upload new version" to upload the new version.

Now, I went through my whole doc, and I don't have this "10pt trailing space" anywhere (nor do I use the block style).

Has anyone else run into this issue and/or know how to resolve it?

The system had a little "burp" when I uploaded last time, and a message popped up rejecting my doc from the premium catalogue, even though it was still in the meatgrinder queue. The message disappeared after a while, but I am wondering if that has anything to do with it.

Dave
 

·
Registered
Joined
·
390 Posts
What you might want to consider doing is creating a style with no formatting what so ever and then applying it to the entire document. Then, you can start over from there.

You probably missed something minor at some point in the document, and it's just being elusive.
 

·
Registered
Joined
·
926 Posts
Try copying your text (I just hit ctrl+A to select all and then ctrl+c --I'm using a PC), and then pasting as unformatted text in a new document. From there, it "should" be okay.

Is this what you meant by going "nuclear"?

Works for me every time, so hopefully...
 

·
Registered
Joined
·
3,651 Posts
Discussion Starter · #4 ·
Hi Aaron,

That's exactly what I did, then manually added the "style" to the paragraphs to do all my indents. Still a problem.

Dave
 

·
Registered
Joined
·
4,017 Posts
I finally just gave up on Smashwords. I need to get back at it, but I have several books that aren't online there and should really go to the work to get it going.
 

·
Registered
Joined
·
3,651 Posts
Discussion Starter · #6 ·
It's crucial for me.

The first big e-reader in Ireland was the Sony, and I can't get listed in B&N without going through Smashwords. I would like to get in that new app store too - a lot of Europeans just read off phones and Amazon is killing me with the $2 surcharge on every e-book sold in Europe (outside of Germany, UK & Ireland).

Dave
 

·
Registered
Joined
·
334 Posts
dgaughran said:
#2 If you right mouse click on a paragraph, then click paragraph, you'll see a "10pt" trailing space after each paragraph. Please remove it. Thanks. #3 Since you already have good first line paragraph indents, please modify and remove the coding from your paragraph style that defines a "10pt" trailing space after each paragraph. This creates excessive, unnecessary space between your paragraphs that will interfere with readability. Since you have indents, you don't need trailing space. However, if you prefer the block style, then just eliminate the indents. See the latest Style Guide for more guidance. When you're finished correcting your book, go to Dashboard: "upload new version" to upload the new version.
Now, I went through my whole doc, and I don't have this "10pt trailing space" anywhere (nor do I use the block style).
Has anyone else run into this issue and/or know how to resolve it?
Hiya. Sometimes, Word (assuming you use Word at this point) does this automatically even after you have stripped out all formatting. Are you triple sure you don't have the trailing space? And you did the nuclear method the original way (as in copied everything into Notepad or TextEdit and chose "Plain Text". Then a brand new word document and pasted it in?

Have you tried using the Rulers instead of Styles (I've found Styles mess things up).

I would be happy to have a look for you for free if you like, stuff like this can be a pain considering the time you have to wait for Smashwords to approve and stuff.
 

·
Registered
Joined
·
3,651 Posts
Discussion Starter · #8 ·
Miss_Fletcher said:
Hiya. Sometimes, Word (assuming you use Word at this point) does this automatically even after you have stripped out all formatting. Are you triple sure you don't have the trailing space? And you did the nuclear method the original way (as in copied everything into Notepad or TextEdit and chose "Plain Text". Then a brand new word document and pasted it in?

Have you tried using the Rulers instead of Styles (I've found Styles mess things up).

I would be happy to have a look for you for free if you like, stuff like this can be a pain considering the time you have to wait for Smashwords to approve and stuff.
Oh I am so taking you up on this offer, I have tried everything, and I can't spot what's going on. It's a very small doc - 4000 words, I'll PM you now.

Thank you so much

Dave
 

·
Registered
Joined
·
3,169 Posts
The trailing space thing is in the styles. You said you have the indents set in styles, so you know where to look at the settings. I can't tell you exactly where to find it because Word changes these things with every version. Sounds like you have some help with this now.
 

·
Registered
Joined
·
3,667 Posts
I think SW is also paying a bit more attention in it's approval process now that the meatgrinder is so much faster.  I had a book rejected that had been up for 4 months and I just had some typos to fix.  The errors were always there--they just caught them.  So I did the nuclear option (cut and paste into wordpad, cut and paste into new Word file).  Hoping it works, but I didn't see the formatting issues in epub that were obvious earlier.

And they might be having issues today.  I tried 3 times to upload my Time Travel Fantasy bundle and it stalled out and gave me an error every time.  I guess I'll try again later . . .
 

·
Registered
Joined
·
380 Posts
Me too.  I've had a book up in their premium catalogue for months--and now all of a sudden, they tell me it doesn't pass the epub standards.  Very confusing!

Patricia
 

·
Registered
Joined
·
279 Posts
I just put my books up on Smashwords; hoping for the best, but being realistic.  How long does it take before the Pending Approval goes away? 
 

·
Registered
Joined
·
8,796 Posts
dgaughran said:
Hi all,

I got rejected now for the 3rd or 4th time from the Premium Catalog, despite going "nuclear" the last time and going over everything very carefully. This is doing my head in! The message they gave me was this:

#2 If you right mouse click on a paragraph, then click paragraph, you'll see a "10pt" trailing space after each paragraph. Please remove it. Thanks. #3 Since you already have good first line paragraph indents, please modify and remove the coding from your paragraph style that defines a "10pt" trailing space after each paragraph. This creates excessive, unnecessary space between your paragraphs that will interfere with readability. Since you have indents, you don't need trailing space. However, if you prefer the block style, then just eliminate the indents. See the latest Style Guide for more guidance. When you're finished correcting your book, go to Dashboard: "upload new version" to upload the new version.

Now, I went through my whole doc, and I don't have this "10pt trailing space" anywhere (nor do I use the block style).

Has anyone else run into this issue and/or know how to resolve it?

The system had a little "burp" when I uploaded last time, and a message popped up rejecting my doc from the premium catalogue, even though it was still in the meatgrinder queue. The message disappeared after a while, but I am wondering if that has anything to do with it.

Dave
It's not enough just to "go nuclear." A lot depends on the default template Word has loaded when you paste it back in, and that's where the offending formatting has probably crept in.

If you study Smashwords' Style Guide carefully, as I have, Mark reveals that one is well advised to do a couple things:

Take control of the Styles in Word by redefining the Normal style to conform to Smashwords style standards, then deleting every other style except Title and Heading 2. Then creating some custom styles, even for character styles like italics and bold, and doing all your formatting via your custom style template, rather than the bold button, italics button, etc.

You also need to go in and turn off all that AutoCorrect, AutoFormat, AutoErotica-- I mean, AutoReplace and anything with Auto in front of it, to OFF. I'd go so far as turning off even widow/orphan control, etc.

Once you clean up MS Word according to Mark's standards, you should be able to reformat your story and get it accepted by Smashwords' premium catalog.

It's a lot of hassle the first time you do it. Once you get it done the first time, you can just reuse that template over and over again.

If it's too much hassle, though, Streetlight Graphics offers reasonable fees on such tasks.
 

·
Registered
Joined
·
2,554 Posts
CraigInTwinCities said:
It's not enough just to "go nuclear." A lot depends on the default template Word has loaded when you paste it back in, and that's where the offending formatting has probably crept in.

If you study Smashwords' Style Guide carefully, as I have, Mark reveals that one is well advised to do a couple things:

Take control of the Styles in Word by redefining the Normal style to conform to Smashwords style standards, then deleting every other style except Title and Heading 2. Then creating some custom styles, even for character styles like italics and bold, and doing all your formatting via your custom style template, rather than the bold button, italics button, etc.
I've tried redefining normal style in Word (have Word 2007), but each time I open a new document, it returns to that old style "Font Calibri, 11 pt., etc." . End up having to do so many things manually. Any solution?

Also, I thought that Smashwords required you to delete all Headings (Word) and make a manual Table of Contents with bookmarks and hyperlinks.

Is this not right?
thanks
Richard
 

·
Registered
Joined
·
8,796 Posts
Richardcrasta said:
I've tried redefining normal style in Word (have Word 2007), but each time I open a new document, it returns to that old style "Font Calibri, 11 pt., etc." . End up having to do so many things manually. Any solution?

Also, I thought that Smashwords required you to delete all Headings (Word) and make a manual Table of Contents with bookmarks and hyperlinks.

Is this not right?
thanks
Richard
Richard,

That's because you're making the changes to the Normal style in that document, and not the default template, I'd wager.

What I do is create everything the way I want it, then save the document as a template and when I need a Smashwords-compliant document, I start from that template rather than the default template.

Also, while I use Heading 2 for formatting chapter headings (customized to Smashwords-compliant styles), I do not use it to generate a TOC. I do that manually.

I know it works because I did this with MOST LIKELY. (I did my own eBook formatting.) I followed the Smashwords Style Guide extremely closely to develop my custom template.

Helpful?
 

·
Registered
Joined
·
279 Posts
I asked this earlier, so sorry for the repeat. How long is a book on Smashwords generally in the Pending Approval state? My books have been there now for several days, even though they are available on Smashwords, and are selling there.

N
 

·
Registered
Joined
·
3,651 Posts
Discussion Starter · #20 ·
ndrake said:
I asked this earlier, so sorry for the repeat. How long is a book on Smashwords generally in the Pending Approval state? My books have been there now for several days, even though they are available on Smashwords, and are selling there.

N
It takes around two weeks.
 
1 - 20 of 23 Posts
Top