Kindle Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
904 Posts
Discussion Starter #1
I read something about this in another thread but thought I'd start a new dedicated thread.  Anyone notice when they're on the Web and trying to log into a site it keeps returning to the log-in screen?  Someone mentioned to clear cache.  I cleared cache, I cleared history, I cleared cookies and I even did a hard reset of the Kindle.  I still couldn't log in.  It pulls up other pages fine.  Sometimes it works during log-in and sometimes not.  Anyone experience this or is it just me?
jp
 

·
Registered
Joined
·
1,578 Posts
When I get home, I'll launch the browser and see what happens. I did see this in another thread earlier. The clearing of cache, etc does work for my Blackberry. Weird  ???
 

·
Super Moderator
Joined
·
67,251 Posts
I have to say I've not had a lot of success with the browser. . .just too slow for me.  I've used it to check things on Wikipedia, and to check scores at ESPN, but haven't had a lot of success with other sites.  OTOH, I am very rarely out and about without a computer and Have to check something.  Mostly, it's me, because I just find it too slow. . . .

I do notice that if you get to a page, and then go back home or turn off the WN and then later go to use the browser again, the initial page it shows is whatever the last page you were on was.  The first couple of times it confused me because it was slow and it was so NOT the page I was trying for. . . .

Ann
 

·
Registered
Joined
·
904 Posts
Discussion Starter #5
I think they're always enabled, I can't see where you would disable them/
jp
 

·
Registered
Joined
·
115 Posts
Ann Von Hagel said:
I have to say I've not had a lot of success with the browser. . .just too slow for me. I've used it to check things on Wikipedia, and to check scores at ESPN, but haven't had a lot of success with other sites. OTOH, I am very rarely out and about without a computer and Have to check something. Mostly, it's me, because I just find it too slow. . . .

I do notice that if you get to a page, and then go back home or turn off the WN and then later go to use the browser again, the initial page it shows is whatever the last page you were on was. The first couple of times it confused me because it was slow and it was so NOT the page I was trying for. . . .

Ann
I'm kind of in the same boat. I don't use it much...
 

·
Registered
Joined
·
10 Posts
Yes, I have this problem with the m.facebook.com site. It just started between Sunday night and Monday night of this week.  I don't have a login problem with my yahoo mail account.  Would love to figure out what's up.  I too have tried clearing the cache, cookies, restarting, manually entering the url....it's frustrating.

OOps...I noticed I should have said "last" week.  So this has been going on for 7 days for me.  I've posted on the troubleshooting areas of this forum and mobi.  I've also emailed Amazon's CS...no help...and facebook support....no help.  Facebook has been doing a lot of site work, so I'm hoping that's part of my issue. 
 

·
Registered
Joined
·
904 Posts
Discussion Starter #8
Since this only happens at certain times I wonder if if could be something with Whispernet?  I suppose that's possible.
jp
 

·
Registered
Joined
·
460 Posts
I have a feeling it's simply a browser bug. I highly doubt that the Kindle browser has seen as much development times as say, Internet Explorer, Firefox, or Opera. :)
 

·
Registered
Joined
·
904 Posts
Discussion Starter #10
I think you're right about the browser, maybe it will be upgraded in the future.
jp
 
1 - 10 of 10 Posts
Top